• 05 «
  • 1
  • 2
  • 3
  • 4
  • 5
  • 6
  • 7
  • 8
  • 9
  • 10
  • 11
  • 12
  • 13
  • 14
  • 15
  • 16
  • 17
  • 18
  • 19
  • 20
  • 21
  • 22
  • 23
  • 24
  • 25
  • 26
  • 27
  • 28
  • 29
  • 30
  • » 07
ASOK?
ActionScriptでFlashつくるよ
上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。
page top

PhotoshopCS4はGPUに対応したらしい。対応GPUなど調べてみた。

 なお、NVIDIA製GPUのハードウェアアクセラレーションは、Premiere Pro CS4とAfter Effects CS4にも対応する。

PhotoshopはGPUで高速化:アドビ、「Creative Suite 4」日本語版を発表

NVIDIA製のみの対応?

 Photoshop で GPU の機能を活用するには、128 MB 以上のメモリ(RAM)が搭載された OpenGL 2.0 または Shader Model 3.0 をサポートするディスプレイカードが必要です。

[234358]GPU と OpenGL の機能と制限 - Adobeサポートデータベース

Shader Model 3.0

Shader Model 3.0というと、NVIDIAならGeForce 6シリーズ、AITならX1000シリーズにあたる。

[234840]検証済みディスプレイカード - Adobeサポートデータベース

ここで挙げられているGPUのうち、一番古い世代に当たるのは、NVIDIAではGeForce 6800、ATIではRadeon X1800になる(なんだ、ATIでも動くんじゃん)。Shader Model 3.0対応という情報と一致する。

ビデオメモリ128MB以上

もう1つの動作条件は、ビデオメモリ128MB以上。

NVIDIA GeForce6200搭載DirectX9.0対応グラフィックボード | GX-6200/P128

公式な情報が見当たらなかったが、GeForce 6200でも128MBぽい。

ATI、X1000ファミリーを発表 - Shader Model 3.0に対応

下位モデルのX1300でもメモリ128MB。

結論

Adobeが検証してるのは、NVIDIA GeForce 6800以降、ATI Radeon X1800以降。

NVIDIA GeForce 6200以降、ATI Radon X1300以降でも動作する可能性あり。

関連記事
page top

コメント

管理者にだけ表示を許可する
 

トラックバック
TB*URL
Copyright © 2005 ASOK?. all rights reserved.

上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。